Skip to content

Eduroam der TU-Berlin verbinden (oder auch nicht)


Heute hab ich (malwieder) Probleme mit dem WLAN an der Uni gehabt. Daher habe ich mich ein wenig mit der ganzen Konfiguration auseinandergesetzt um zu sehen, wie das eduroam stabil werden kann - bzw. warum es das bei mir noch nicht ist.

Und siehe da, im verbose (-d) Mode von wpa_supplicant findet man folgende Logzeile:

BSSID 00:00:00:00:00:00 blacklist count incremented to 14


Was mich nun daran erstaunt: Das der wpa_supplicant tatsächlich die 00:..:00 fuer eine BSSID haellt! Dass wuerde heißen, dass nur ich diese Probleme mit Eduroam haette!!?

Oder hat noch wer die gleichen Probleme?

Nachtrag: Habt ihr das schon gelesen?




eduroam der TU Berlin kostenpflichtig

Eduroam wird auf Basis eines Prepaid-Dienstes laufen. Also gegen Bezahlung




PC-Bauplaene


Ein neuer PC muss her. Also eigentlich eher sowas wie ein Desktopserver... sprich: Auf dem Schreibtisch stehen zum Filme gucken und als Datenhalde.

Von einem ATOM-Board ( http://geizhals.at/deutschland/a432669.html 80Euro + 35Euro RAM) hab ich aufgrund der schlechten Leistung ziemlich schnell Abstand genommen.

Die Idee ein i5-650 mit AES-NI Befehlserweiterung zu nehmen gefiehl mir zuerst sehr.. selbst der Stromverbrauch sieht gut aus ( http://hardwarezone.com/articles/view.php?id=3119&cid=6&pg=12  bzw. mit mini-ITX-Board + DCDC NT laut cartft 27W im idle), doch der gesammtpreis von >300Euro fand ich recht abschreckend.
Ausserdem scheint das von mir bevorzugte MSI H55-E33 einen BUG im BIOS zu haben und die Speicheranbindung auf 30% vom Intelboard zu erniedriegen...

Also habe ich mich nun fuer ein x2 250 + MSI Board entschieden, dass wohl auf bis zu 28W runtergehen soll im idle ( meisterkuehler-forum) und das tolle: Gesammtpreis von 160Euro und alles ist verfuegbar :D

Bilder folgen demnaechst...